SafeConstruct - verdeeld door NACEBO

 

Pakket voor veiligheidsanalyse voor bouwwerven.

 

De enige problemen die regelmatig gemeld worden zijn verbonden aan het gebruik van de cd-rom op een ouder besturingssysteem. Onder Windows 2000 en Windows XP draait het programma zonder aanpassingen. Onder vorige versies van Windows is het mogelijk dat de Microsoft Data Access Components of kortweg MDAC niet up-to-date zijn. Gezien het programma gebruik maakt van een Access-2000 database, moet je systeem minstens over versie 2.5 beschikken van deze MDAC. Klik op deze link om de MDAC versie 2.6 te downloaden.

 

Gezien momenteel de Jet Engine niet meer standaard is opgenomen in de MDAC-installatie, kan het gebeuren dat u na het aanpassen van de MDAC, een foutmelding krijgt in de aard van "provider is not listed". Wanneer dit gebeurt, moet u ook de jet engine 4 downloaden en uitvoeren.

 

Opgepast Windows 95 gebruikers: DCOM for Windows 95 moet geinstalleerd worden vr het installeren van MDAC 2.x. Voor meer informatie: zie het artikel 'MDAC 2.0 Requires DCOM95 to Install under Windows 95'. DCOM voor Windows 95 is beschikbaar voor download op http://www.microsoft.com/com/dcom.asp

 

Belet dat wij niet kunnen verantwoordelijk gesteld worden voor verkeerd gebruik van deze software, wij raden U daarom aan de volgende artikelen aandachtig te lezen: Lees hier meer over MDAC 2.6

 

Klik hier om via e-mail een vraag te stellen omtrent SafeConstruct.